Telit LE910C1-EU on Raspberry Pi 4 Model B loses connection

I have the Telit module mounted on a Raspberry Pi Model B.
It worked perfectly until October 2nd.

I installed Sixfab Core and PPP. When I installed only Sixfab Core it didn’t work, so I installed PPP and used sudo pon and sudo poff to start and end connection. All worked perfectly, but now if I try to establish an internet connection it is OK but loses connection after one minute, more or less.

I didn’t make any changes, so can it be something changed by Sixfab?
I tried updating Sixfab Core and upgrading the module but it keeps losing connection.


Only one of the cellular connections (e.g ECM, QMI, PPP etc.) needs to be established on your device. Otherwise, it will conflict. Terminating the PPP connection will fix the problem.
If the problem persists, if you activate the remote support setting of your device and share the remote-support token with me, I can help you solve the problem.


I have tried what you said and it seems to work better, but it keeps losing connection intermitently.
I have sent you an email with my device token for remote support.