Raspberry pi booting to mouse cursor only - on first boot - lorawan gateway HELP!

powered up, saw raspberry pi logo, but then only the mouse cursor on the screen and it won’t move.


Let us send you RPi image so that you can flash it to you SD card.
We will send you an email.


Please click here to download the RPi image.

Note: It will be deleted in 1 week.

1 Like

okay - i flashed it, but it doesn’t appear to have all the lorawan gateway software installed…

how do i access the gateway? Is it already installed?

I just tried to install from github and this is the error I get at the end:


gcc -c -O2 -Wall -Wextra -std=c99 -Iinc -I. src/base64.c -o obj/base64.o
gcc obj/util_tx_test.o obj/base64.o -o util_tx_test
make[1]: Leaving directory ‘/opt/ttn-gateway/packet_forwarder/util_tx_test’
/opt/ttn-gateway /home/pi/Sixfab_RPi_Lora_Gateway/lora
cp: cannot stat ‘/global_conf.us_902_928.json’: No such file or directory

UPDATE Looks like there was a type in the install script:

if [ $ttn_channel -eq 1 ]; then
	cp $STTN_CH_CONF_DIR/global_conf.us_902_928.json $INSTALL_DIR/packet_forwarder/lora_pkt_fwd/global_conf.json

the cp $STTN should just be TTN.

Still not fully connected… finding a few instructions around the web for the things network but don’t really want to use that ultimately. Would like to get this to work at least once this way before I go the other route.

anyone have some suggestions or thoughts? @saeed

lots of instructions are missing, i didn’t buy this to connect it to the things network.
I will have to setup my own instructions it seems.

Could you please email us. We will install it for you.

emailed…awaiting response. How to proceed?