Lock module on LTE-M

Hallo, I purchased the following module “Raspberry Pi Cellular IoT HAT | LTE-M & NB-IoT | Sixfab” and I am trying to connect this device to LTE-M.
Also executing the AT command AT+COPS=1,2,“20620”,8

Via the Qnavigator I am selecting module type LTE, but each time it’s connecting towards NBIOT
when I check with AT+QNWINFO ==> +QNWINFO: “CAT-NB1”,“20620”,“LTE BAND 20”,6151µ

Is there a command to lock the module to only connect towards LTE-M ?


Any update on this question how to lock the device on LTE-M ?
Seems it’s always connecting towards NBIOT

Started Qnavigator with option eMTC
2022-01-10 12:52:11:755_R:] OK
[2022-01-10 12:52:31:386_S:] AT+COPS=1,2,“20620”,8
[2022-01-10 12:52:31:444_R:] AT+COPS=1,2,“20620”,8
[2022-01-10 12:52:31:444_R:] OK
[2022-01-10 12:52:41:125_S:] AT+COPS?
[2022-01-10 12:52:41:184_R:] AT+COPS?
[2022-01-10 12:52:41:184_R:] +COPS: 1,2,“20620”,9
[2022-01-10 12:52:41:184_R:] OK
[2022-01-10 12:53:13:536_S:] AT+QCSQ
[2022-01-10 12:53:13:592_R:] AT+QCSQ
[2022-01-10 12:53:13:592_R:] +QCSQ: “CAT-NB1”,-70,-72,131,-3
[2022-01-10 12:53:13:592_R:] OK