Cannot change network interface priority Sixfab Core


Raspberry Pi 4b 8g w/ Raspberry Pi OS Lite 64bit (fresh install updated && upgraded)

Docker w/ docker compose and only portainer running

Tailscale (currently uninstalled to see if that was an issue, though it shouldn’t be)

Sixfab LTE hat w/ Quectel eg25g modem

Ok so my issue is that no matter how many times I send network configuration packets to the core software (it show as received on the core dashboard) I cannot get wlan0 to be a lower metric than usb0 even when changing metrics manually (as to only use the cellular connection as a fallback). Please advise. Thanks.


There might be a background process or service managing the network interface and blocking Sixfab CORE requests (like a Modem/Network manager). Can you check?

I have disabled both network and modem manager.