Battery powered with "working status" despite the input power is active/up

I note that despite that my raspberry being powered by its transformer, and that the “Sixfab power hat” is connected by USB (with J2 connector and USB to micro USB cable) with the raspberry, the internal battery discharges .
Does it have an action to do on the S1 or S2 buttons to resolve the malfunction?

Thank you for your help :wink:

My configuration:

  • Raspberry PI 4
  • Sixfab Power HAT (Firmware Version: 0.2.7 and Software Version: 0.1.3)
  • Sixfab Raspberry Pi 4G / LTE HAT Kit



Please share a clear image of the system, which has power adapter connected.

I just understood the problem: I tried to powered the “raspberry” with its power supply, and I tried prowered the “sixfab power hat” with the rasberry USB port !! It’s not very well :kissing_closed_eyes:

Now, by powering the “Sixfab power HAT” directly and without any other power supply for the “Raspberry”, everything seems to work better.


  1. with “Adapter Powered”
  2. with “Battery Powered”
  3. And now : “Charging”

regards, Alexandre


Great to know its working.

Thank you for sharing your experience. :vulcan_salute: :star_struck: